www.mjjq.net > luCEnE%4.0.0实现高亮需要哪些jAr包,我只在它自带...

luCEnE%4.0.0实现高亮需要哪些jAr包,我只在它自带...

应该就可以啦,再加上基础的,比如core

lucene3.0还是用highlighter做高亮比较方便的

Highlighter highlighter =new Highlighter(this,new QueryScorer(query)); highlighter.setTextFragmenter(new SimpleFragmenter(20)); String text = hits.doc(i).get(FIELD_NAME); int maxNumFragmentsRequired = 2; String fragmentSeparato...

网站地图

All rights reserved Powered by www.mjjq.net

copyright ©right 2010-2021。
www.mjjq.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com